header
filler
filler
top
left about
fillerfiller
If you're looking for a CBR and CBZ reader for your favorite OS, look no farther. Comical is an easy-to-use, featureful GUI comic book viewer, written in C++ using wxWidgets. It's open-source, so feel Free to contribute!

Check out the screenshots, true believers!

checkfiller
Licensed under the GPL, version 2, with a linking exception for libunrar
checkfiller
View one or two pages at a time
checkfiller
Fits pages to window, to width, to height, or to a percentage
checkfiller
Crisp image resizing provided by the FreeImage project
checkfiller
Intuitive interface
checkfiller
Opens CBR (RAR) and CBZ (ZIP) comic book archives
checkfiller
Opens directories of images
checkfiller
Displays JPEG, PNG, GIF, and TIFF images
checkfiller
Prefetches and caches pages for speed and responsiveness


filler'nuff said
fillerLightStruk


filler
right
bottom
filler
top
left about
filler
filler 2006/03/06
filler Comical 0.8: it lives!
filler Overcoming overwhelming odds, I've unleashed Comical 0.8 on an unwitting, unprepared, and totally unfazed public! This release contains so many new features, that I debated skipping a number and going straight to 0.9, or even 1.0!

Anyway, there's a bunch of new features in there, because YOU demanded them! So now I'm demanding, go download it!



filler
back

filler
right
bottom
filler
top
left about
filler
2006/03/06 filler 0.8 filler source filler MacOSX filler Windows filler Release Notes
2005/11/07 filler 0.7 filler source filler MacOSX filler Windows filler Release Notes
2005/10/23 filler 0.6 filler source filler MacOSX filler Windows filler Release Notes
2005/10/08 filler 0.5 filler source filler MacOSX filler - filler Release Notes
2004/01/25 filler 0.4 filler source filler MacOSX filler - filler Release Notes
2003/12/19 filler 0.3 filler source filler - filler - filler Release Notes
2003/12/03 filler 0.2 filler source filler - filler - filler Release Notes
filler
Requirements for building Comical from source:
* gcc 3.3 or later
* wxWidgets 2.6.2 or later
right
bottom

fillermade in valid HTML 4.01 by oop.